httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Plüm, Rüdiger, VIS <ruediger.pl...@vodafone.com>
Subject AW: apu_version mess
Date Mon, 03 Apr 2006 17:19:37 GMT


> -----Ursprüngliche Nachricht-----
> Von: Paul Querna 
> 
> To resolve the problems we have with calling apu_version from 
> httpd, we 
> have three main options:
> 
> [ ] Remove the new code that outputted the versions.
> [X] Make the code only present on systems that didn't have a 
> broken build.
> [ ] Wait for APR-Util 1.2.7 to be released.
> 
> Votes/Thoughts?
> 
> All of the options pretty much mean scraping the 2.2.1 release, and 
> moving on to 2.2.2.
> 

I think that this is wise anyway because I forgot to backport r379237.
Meanwhile r379237 has been backported. Without this patch SSL to proxy
backends do not work and nearly all ssl proxy tests from the test framework
fail.
Version numbers are cheap :-).


Regards

Rüdiger

Mime
View raw message