httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Querna <c...@force-elite.com>
Subject Re: [VOTE] 2.2.2 Candidate
Date Sun, 23 Apr 2006 00:21:35 GMT
The Doctor wrote:
> REmoved -DDEBUG but now I get:
> 
> httpd: Syntax error on line 241 of /var/www/conf/httpd.conf: API module structure
>  `access_module' in file /usr/contrib/libexec/apache/mod_access.so is garbled - perhaps
this is not an Apache module DSO?  

This normally means you are trying to load a 2.0.xx module into a 2.2.x 
server....  mod_access isn't part of 2.2.x

-Paul

Mime
View raw message