httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jess Holle <je...@ptc.com>
Subject Re: [VOTE] Release 2.2.1 as GA
Date Mon, 03 Apr 2006 18:21:29 GMT
So does that mean if one grabs the 2.2.1 tar ball one will not be able 
to build on Windows?

If so, that's not a very compelling tarball for those needing to support 
Windows.

If 2.2.1 is being labeled as non-GA already then that's quite 
appropriate, move on to 2.2.2 as soon as possible.  2.2.1 shouldn't be 
labeled as GA if it does not build on Windows "as is", though.

--
Jess Holle

William A. Rowe, Jr. wrote:
>> On 4/1/06, Steffen <info@apachelounge.com> wrote:
>>
>>> No go on win32:
>>>
>>> unresolved external symbol __imp__apu_version_string@0 referenced in
>>> function _show_compile_settings
>>> .\Release/httpd.exe : fatal error LNK1120
>
> This is fixed on APR 0.9 / 1.2 branches and 1.3 trunk.
>
> Brad's fixed this on 1.2 branch and 1.3 trunk - and I have a pending
> request to him to ensure it's fixed on 0.9 branch as well.
>
> My thought is reroll aprutil, which i'll do tonight.  The problem isn't
> with httpd; the problem's with the maintenance on two platforms, and 
> that's
> what the release notes/CHANGES will say.
>
> Bill 

Mime
View raw message