httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Querna <c...@force-elite.com>
Subject apu_version mess
Date Mon, 03 Apr 2006 17:09:07 GMT
To resolve the problems we have with calling apu_version from httpd, we 
have three main options:

[ ] Remove the new code that outputted the versions.
[ ] Make the code only present on systems that didn't have a broken build.
[ ] Wait for APR-Util 1.2.7 to be released.

Votes/Thoughts?

All of the options pretty much mean scraping the 2.2.1 release, and 
moving on to 2.2.2.

Thanks,

Paul

Mime
View raw message