httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ruediger Pluem <rpl...@apache.org>
Subject Re: [VOTE] Release 2.2.1 as GA
Date Sun, 02 Apr 2006 15:17:00 GMT


On 04/02/2006 05:06 PM, Colm MacCarthaigh wrote:

> 
> Adding an ABI doesn't break ABI backwards-compat, so it should be o.k.

But httpd 2.2.1 would not compile with apr-util below 1.2.7 on windows.
So I guess this part of the code should be conditional and only active
either on non windows (BTW: anyone tested if other non UNIX OS are affected
by this? Netware?) or if apr-util >= 1.2.7 as I remember myself that
httpd 2.2.x should compile with any apr / apr-util 1.2.x.

Regards

RĂ¼diger


Mime
View raw message