httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jorge Schrauwen" <jorge.schrau...@gmail.com>
Subject Re: [VOTE] Release 2.2.1 as GA
Date Fri, 07 Apr 2006 08:54:21 GMT
> Done.
>
> I build against APR and APR-util 1.3.0 and the Perl scripts working now.
>
> Also no  build error apu_version anymore.
>
> All tests passed here, including mod_perl and other common mods.
>
> Steffen
>
> http://www.apachelounge.com <http://www.apachelounge.com/>


Yeah it builds fine with APR and APR-util trunk, nothing was needed just
builds.
mod_perl and mod_security are both working.
(build a normal binary and an optimized one, both work, optimized binaries
gave some problems with 2.2.0)

Build speed seem to have improved aswel, i went down to get a coke and was
done when i got back!

Compiler: Visual Studio .net 2005 Pro (out of box, no aditianal SDK's)


--
~Jorge

Mime
View raw message