httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From The Doctor <doc...@doctor.nl2k.ab.ca>
Subject Re: [VOTE] 2.2.2 Candidate
Date Sun, 23 Apr 2006 00:37:47 GMT
On Sat, Apr 22, 2006 at 05:21:35PM -0700, Paul Querna wrote:
> The Doctor wrote:
> >REmoved -DDEBUG but now I get:
> >
> >httpd: Syntax error on line 241 of /var/www/conf/httpd.conf: API module 
> >structure
> > `access_module' in file /usr/contrib/libexec/apache/mod_access.so is 
> > garbled - perhaps this is not an Apache module DSO?  
> 
> This normally means you are trying to load a 2.0.xx module into a 2.2.x 
> server....  mod_access isn't part of 2.2.x
>

I 'flushed' the httpd.conf file and 2.2 install its own.

How is it picking up a 2.0 file?
 
> -Paul
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: testers-unsubscribe@httpd.apache.org
> For additional commands, e-mail: testers-help@httpd.apache.org
> 
> 
> -- 
> This message has been scanned for viruses and
> dangerous content by MailScanner, and is
> believed to be clean.
> 

-- 
Member - Liberal International	
This is doctor@nl2k.ab.ca	Ici doctor@nl2k.ab.ca
God Queen and country! Beware Anti-Christ rising!
Remeber Christ is the Reason for Good Friday and Resurrection Sunday

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.


Mime
View raw message