httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Colm MacCarthaigh <c...@stdlib.net>
Subject Re: [VOTE] Release 2.2.1 as GA
Date Sun, 02 Apr 2006 15:06:13 GMT
On Sun, Apr 02, 2006 at 04:57:43PM +0200, Ruediger Pluem wrote:
> On 04/02/2006 05:19 AM, William A. Rowe, Jr. wrote:
> > 
> >> Can someone on win32 PLEASE update the .dsp file for apr-util?
> > 
> > 
> > Glad to
> 
> Does this mean that httpd 2.2.1 does not run with apr-util below 1.2.6
> on windows? 

I implied that it meant that httpd 2.2.1 will have to wait until >=
1.2.7 ships.

> Is this desired?

Adding an ABI doesn't break ABI backwards-compat, so it should be o.k.

-- 
Colm MacCárthaigh                        Public Key: colm+pgp@stdlib.net

Mime
View raw message