httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: Does mod_jk compatible with httpd2.2
Date Fri, 03 Mar 2006 07:40:31 GMT
Kanagasabai Sriskanthaverl wrote:
> Hi,
> Could any one please let me know whether I can use mod_jk with httpd2.2.
> If so, is it same as with httpd2.0 or different. please guide me to
> setup it.
> I am aware that, there is mod_ajp which can connect tomcat with
> httpd2.2.

At one time I did look at this and made the appropriate changes, but that
was early in mod_jk development.  Build it and report back.

But not here, you are looking for dev@tomcat.apache.org - the module is
under their space.

Bill

Mime
View raw message