httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mukesh_Kumar02" <Mukesh_Kuma...@infosys.com>
Subject Apache1.3.33 on Linux 4.0 Startup Behaviour not consistent.
Date Wed, 15 Feb 2006 12:54:12 GMT

Hi,



I have a library which loads fine on Linux 3.0 with Apache 1.3.33 and it
starts well.

But in case of Linux 4.0 it is behaving inconsistently i.e sometimes it
starts sometimes it doesn't.

I want to know whether there is some major difference between the
process creation methods in the previous versions of Apache as compared
to Apache 1.3.33.

Kindly throw some light on this as the problem seems to be the spawning
of the processes.



Thanks,

Mukesh



**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely for the use of
the addressee(s). If you are not the intended recipient, please notify the sender by e-mail
and delete the original message. Further, you are not to copy, disclose, or distribute this
e-mail or its contents to any other person and any such actions are unlawful. This e-mail
may contain viruses. Infosys has taken every reasonable precaution to minimize this risk,
but is not liable for any damage you may sustain as a result of any virus in this e-mail.
You should carry out your own virus checks before opening the e-mail or attachment. Infosys
reserves the right to monitor and review the content of all messages sent to or from this
e-mail address. Messages sent to or from this e-mail address may be stored on the Infosys
e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***
Mime
View raw message