httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fenlason, Josh" <jfenla...@ptc.com>
Subject RE: Apache 2.2.0 on Win32
Date Wed, 11 Jan 2006 17:31:05 GMT
Yep, I copied every and modified the configuration files accordingly.  
I have it working on the XP box that it was built on.  It won't run on
different XP and 2003 boxes.
I compiled it with Visual Studio 2005.  (That's what is recommended,
right?)
,
Josh.

> -----Original Message-----
> From: William A. Rowe, Jr. [mailto:wrowe@rowe-clan.net] 
> Sent: Wednesday, January 11, 2006 11:19 AM
> To: dev@httpd.apache.org
> Subject: Re: Apache 2.2.0 on Win32
> 
> 
> Josh, glad you were successful.  I agree that your message 
> seems to indicate a problem; did you copy the entire 
> installed Apache2 directory?
> 
> If you have, what OS's are those two machines (the working 
> and non-working
> ones?)  The newest 2.2 version now has absolute dependencies 
> upon ldap. Which flavor of visual studio did you use to build?
> 
> Fenlason, Josh wrote:
> > I was able to build Apache 2.2.0 for windows and get it 
> working fine 
> > one
> > machine.  But when I installed it on a different windows 
> box, I get the 
> > following error when I try to run httpd.exe
> >  
> > C:\apache22\bin>httpd.exe
> > The system cannot execute the specified program.
> >  
> > I would imagine I'm just missing some library dependency on 
> the second
> > box.  I was wondering if anyone has any tips for how to debug this?
> > Thanks in advance.
> > ,
> > Josh.
> > P.S.  How are the "official" win32 sources coming?  Apache 
> 2.2.0 has 
> > been out for almost a month and a half and the only win32 source is 
> > httpd-2.2.0-win32-src-rev2.zip.
> 

Mime
View raw message