httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mukesh_Kumar02" <Mukesh_Kuma...@infosys.com>
Subject Apache 2.2- form authentication scheme not working.
Date Tue, 03 Jan 2006 05:10:09 GMT

Hi,



I have a third party module which works fine with Apache2.0.53.

Now that I need to migrate to Apache2.2, I recompiled the same with the
new include files.

Now my basic authentication scheme is working fine, but when I try to
access a resource with the form scheme I am getting the core error.







Kindly let me know any probable cause for the same, and any solution.



Thanks,

Mukesh



**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely for the use of
the addressee(s). If you are not the intended recipient, please notify the sender by e-mail
and delete the original message. Further, you are not to copy, disclose, or distribute this
e-mail or its contents to any other person and any such actions are unlawful. This e-mail
may contain viruses. Infosys has taken every reasonable precaution to minimize this risk,
but is not liable for any damage you may sustain as a result of any virus in this e-mail.
You should carry out your own virus checks before opening the e-mail or attachment. Infosys
reserves the right to monitor and review the content of all messages sent to or from this
e-mail address. Messages sent to or from this e-mail address may be stored on the Infosys
e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***
Mime
View raw message