httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steffen" <i...@apachelounge.com>
Subject Re: Apache 2.2.0 on Win32
Date Thu, 12 Jan 2006 21:10:20 GMT
> so folks can continue to use various things like the modperl etc built 
> upon ActiveState

Using VC6 or VS2005, in both cases you have to rebuild mod_perl for 2.2.0

mod_perl builds out-of-box with VS2005 and is working fine with Apache 
2.2.0/Activestate.

Till now I did not find any issue not to use VS2005 with Apache 2.2.0 and a 
lot of third-party mods. I distribute it and is working on all current 
windows versions.

Steffen

----- Original Message ----- 
From: "William A. Rowe, Jr." <wrowe@rowe-clan.net>
To: <dev@httpd.apache.org>
Sent: Thursday, January 12, 2006 9:55 PM
Subject: Re: Apache 2.2.0 on Win32


> Fenlason, Josh wrote:
>> Yep, I copied every and modified the configuration files accordingly.  I 
>> have it working on the XP box that it was built on.  It won't run on
>> different XP and 2003 boxes.
>> I compiled it with Visual Studio 2005.  (That's what is recommended,
>> right?)
>
> Your other boxes are likely to be missing the VS 2005 C runtime.  This 
> actually
> becomes a user question (yes, users list is for help getting apache to 
> build.)
>
> In fact we are continuing on with Visual Studio 6, for the time being, so 
> folks
> can continue to use various things like the modperl etc built upon 
> ActiveState.
>
>
> 


Mime
View raw message