httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Graham Leggett" <>
Subject Re: Apache 2.2 third party module support issue.
Date Wed, 14 Dec 2005 10:15:34 GMT
Mukesh_Kumar02 said:

> I am using a third party library with Apache
> Now I have installed Apache 2.2 and trying to load the same module but
> am getting the following error while doing so.

Modules are not binary compatible between major versions (for example
here, v2.0 to v2.2). The module would need to be recompiled against Apache
v2.2 before it would work.

Do you have the source for the third party module?


View raw message