httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Erenkrantz <jus...@erenkrantz.com>
Subject Re: [vote] 2.2.0 tarballs
Date Thu, 01 Dec 2005 10:37:35 GMT
On Thu, Dec 01, 2005 at 04:06:37AM -0600, William A. Rowe, Jr. wrote:
> Ok, but did you try installing into a tree that has, say, a fink port of
> svn based on apr 1.0 or 1.1?  We are (mostly) talking about where httpd

Subversion has never officially supported anything other than APR 0.9.x -
i.e. what comes with httpd 2.0.x.

Now, Subversion actually will work with APR 1.0 and higher mainly because I
make it do so.  I personally don't run much with APR 0.9.x any more, but
I'm probably the only semi-active full committer on Subversion who does so.
No one on the Subversion lists will discuss using SVN and APR 1.0+ until,
and at least, httpd 2.2 goes GA.  Chicken and egg in its finest.

So, claiming that there may be Subversion clients based on APR 1.0 or 1.1
would be against everything that the Subversion team recommends.  -- justin

Mime
View raw message