httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sander Temme <san...@temme.net>
Subject Re: [vote] 2.2.0 tarballs
Date Thu, 01 Dec 2005 01:41:53 GMT

On Nov 30, 2005, at 4:39 PM, William A. Rowe, Jr. wrote:

> ./configure --prefix=/usr/local --with-apr=srclib/apr --with-apr- 
> util=srclib/apr-util
> checking for chosen layout... Apache
> [...]
> checking for APR version 1.2.0 or later... yes
> checking for APR-util version 1.2.0 or later... no
> configure: error: APR-util version 1.2.0 or later is required

Heh. apr-util checks for apr in ../apr, which is broken behaviour.

S.

-- 
sander@temme.net              http://www.temme.net/sander/
PGP FP: 51B4 8727 466A 0BC3 69F4  B7B8 B2BE BC40 1529 24AF


Mime
View raw message