httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [vote] 2.2.0 tarballs
Date Thu, 01 Dec 2005 06:10:34 GMT
Sander Temme wrote:
> 
> On Nov 30, 2005, at 4:39 PM, William A. Rowe, Jr. wrote:
> 
>> ./configure --prefix=/usr/local --with-apr=srclib/apr --with-apr- 
>> util=srclib/apr-util
>> checking for chosen layout... Apache
>> [...]
>> checking for APR version 1.2.0 or later... yes
>> checking for APR-util version 1.2.0 or later... no
>> configure: error: APR-util version 1.2.0 or later is required
> 
> 
> Heh. apr-util checks for apr in ../apr, which is broken behaviour.

I'm seeing this too...

  ./buildconf --with-apr=srclib/apr --with-apr-util=srclib/apr-util
found apr source: srclib/apr
found apr-util source: srclib/apr-util
rebuilding srclib/apr/configure
buildconf: checking installation...
buildconf: python version 2.3.4 (ok)
buildconf: autoconf version 2.59 (ok)
buildconf: libtool version 1.5.20 (ok)
Copying libtool helper files ...
buildconf: Using libtool.m4 at /usr/local/share/aclocal/libtool.m4.
Creating include/arch/unix/apr_private.h.in ...
Creating configure ...
Generating 'make' outputs ...
rebuilding rpm spec file
rebuilding srclib/apr-util/configure

Problem finding apr source in ../apr.
Use:
   --with-apr=[directory]
./buildconf failed for apr-util


Mime
View raw message