httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anish Mistry <amis...@am-productions.biz>
Subject Re: SSL enabled -> nokeepalive in MSIE for non-SSL connections
Date Fri, 04 Nov 2005 00:18:10 GMT
On Thursday 03 November 2005 05:18 pm, Olaf van der Spek wrote:
> On 11/3/05, Anish Mistry <amistry@am-productions.biz> wrote:
> > On Thursday 03 November 2005 09:37 am, Olaf van der Spek wrote:
> > > Joe Orton wrote:
> > > > All versions need unclean shutdown at least, not sure about
> > > > keepalive.  If you have new data to provide on this front
> > > > that's great and very welcome, please send it to dev@. 
> > > > bugzilla is not a discussion or support forum, however.
> > >
> > > I've been running without
> > > SetEnvIf User-Agent ".*MSIE.*" \
> > >          nokeepalive ssl-unclean-shutdown \
> > >          downgrade-1.0 force-response-1.0
> > > for a few months now and I haven't encountered any issues with
> > > IE. So I think it's safe to drop this work around.
> >
> > Same here.  This was also causing some funky behavior for my web
> > application when running over SSL with IE6 clients downloading
> > files. Removing this fixed the problem.
>
> Just wondering, what kind of funky behaviour?
I can't remember exactly, but it would try to start download and them 
IE would display and error box (The one with the red X) saying 
something that it cannot download the file.

-- 
Anish Mistry
amistry@am-productions.biz
AM Productions http://am-productions.biz/

Mime
View raw message