httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Querna <c...@force-elite.com>
Subject Re: 2.1.8 on FreeBSD?
Date Sun, 30 Oct 2005 02:15:14 GMT
Brandon Fosdick wrote:
> Anyone have 2.1.8 running on FreeBSD? www/apache21 still builds
> 2.1.4-alpha. I tried the old trick of just changing the distfile
> stuff, but it seems none of the patches are applicable anymore. Is
> there a set of new patches floating around? Are they still needed? Or
> am I on my own?
> 

I run 2.1.8, on FreeBSD 5.4. I don't use the Ports.  I don't believe any
 extra patches should be required.

> I haven't bothered the ports maintainer yet, I thought it would be
> more fun to bother the largest number of people first :)

There is apache@freebsd.org list[1], where you can ask someone to update
the Port.

-Paul
[1] - http://lists.freebsd.org/mailman/listinfo/freebsd-apache



Mime
View raw message