httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [RFC] require apr/apr-util 1.2.x for 2.2.x
Date Mon, 24 Oct 2005 16:40:45 GMT
Justin Erenkrantz wrote:
> On Mon, Oct 24, 2005 at 01:41:18PM +0100, Colm MacCarthaigh wrote:
> 
>>If I might also ask, would anyone mind if;
>>
>>	./configure --with-apr=bundled --with-apr-util=bundled
>>
>>were added as options? Right now APR_FIND_APU and APR_FIND_APR are given
>>"1" as the third argument, which means that if apr/apr-util are in the
>>install prefix - they are preferred over the bundled versions.
>>
>>That's fine behaviour, but it's also a real hassle for development :-)

+1 but Justin is right, the syntax becomes --with-apr-bundled (or
with-bundled-apr).  The =bundled path syntax is simply wrong.

Mime
View raw message