httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject [Fwd: Re: [RFC] require apr/apr-util 1.2.x for 2.2.x]
Date Mon, 24 Oct 2005 16:39:33 GMT
> On Monday 24 October 2005 13:22, Joe Orton wrote:
> > There was a thread about this previously; just checking for consensus,
> > is there any objection to bumping the apr/apr-util version requirements
> > to 1.2.x?  (1.2.x is already required for mod_dbd, event MP, and it will
> > simplify the code to allow unconditional use of 1.2.x features)

+1, and that being the very latest 1.2.x (or 1.3.x) in the release tarball.

But 1.2.0 and later should be 'sufficient' to run httpd 2.2, since there are
no API/ABI changes IIRC.

Bill

Mime
View raw message