httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Laurie <>
Subject Re: svn commit: r220307 - in /httpd/httpd/trunk/modules: metadata/mod_setenvif.c ssl/mod_ssl.c ssl/mod_ssl.h ssl/ssl_expr_eval.c
Date Mon, 10 Oct 2005 09:48:45 GMT
David Reid wrote:
> Joe Orton wrote:
>>On Fri, Aug 05, 2005 at 08:00:01PM +0200, Martin Kraemer wrote:
>>>On Tue, Aug 02, 2005 at 07:14:10PM +0200, Martin Kraemer wrote:
>>>>I wanted something like
>>>> SSLRequire "committers" in SSLPeerExtList("");
>>>>to mean "at least one extension with an OID of
>>>> with a value of 'committers' exists in the
>>>>client cert".
>>>I'll be on vacation next week, and will send in another patch after
>>OK, hope you had a good holiday.  I wasn't trying to argue about the 
>>semantics just to nitpick the naming.  Having "SSL" in the SSLRequire 
>>function is redundant, but not in the context of mod_setenvif.  So, my 
>>preference is:
>>    SSLRequire "committers" in PeerExtList("");
>>    SetEnvIf SSL_PeerExtList("etc") ...
> +1 on the revised naming.
> Patch looks OK as well.

Late to the party here, but giving the same function two different names 
sucks! Or am I misunderstanding?




"There is no limit to what a man can do or how far he can go if he
doesn't mind who gets the credit." - Robert Woodruff

View raw message