httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Querna <c...@force-elite.com>
Subject Re: which apr(-util) versions for 2.2.x?
Date Sat, 24 Sep 2005 16:58:26 GMT
Jeff Trawick wrote:
> On 9/24/05, André Malo <nd@perlig.de> wrote:
>> I've probably missed that info...
>>
>> Which branches of apr are to be used with 2.2.x? Or is it just trunk?
> 
> (Just how somebody can tell me how out of touch I am)
> 
> 1.0 or above.  And if it doesn't work, there's a missing version check.

Actually, we are getting to the point were I would rather just have a 
hard depends on APR >= 1.2.0

-Paul

Mime
View raw message