httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: Issues for 2.1.8
Date Tue, 20 Sep 2005 22:03:04 GMT
Colm MacCarthaigh wrote:
> On Tue, Sep 20, 2005 at 02:01:07PM -0700, Paul Querna wrote:
> 
>>So, lets change the VERSIONING file/policy.  Experimental Modules will 
>>be included in the stable branch. Majority Agree?
> 
> +1

I thank everyone who's voicing an opinion - it's very important that we
come to concensus.

I'm incredibly concerned however that most votes on this issue are from
our 'newcomers' - those without the experience of the pains and problems
encountered in previous Apache release cycles.  I appreciate all of the
enthusiasm, drive and forward momentum!  But I'm worried that a policy
we arrived at, following the contentious and problematic 2.0 GA, would
be tossed aside so quickly without any feedback from our 'older' devs.

So this message is not at our newcomers, welcome to you all.  Rather,
I'm addressing this post to our 'old timers' who did struggle through
the 1.3.x and 2.0.x GA process, to add your thoughts and observations.

Bill

Mime
View raw message