httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brad Nicholes" <BNICHO...@novell.com>
Subject Re: Issues for 2.1.8
Date Mon, 19 Sep 2005 14:35:14 GMT
   I would like to see mod_charset_lite included as a standard module. 
I am not sure why it is classified as experimental other than maybe it
isn't needed or used on most platforms.  The NetWare platform needs to
use it to help deal with file system character set conversions when
doing file indexing.  At the very least, can we still include it in the
tarball?

   Additionally, I don't see a problem with including the experimental
modules in the release.  If we ever want to see them get out of
experimental status, they need to get released, used and fixed.  Leaving
them out of the release just means that they will get left behind.

Brad

>>> On Sunday, September 18, 2005 at 3:24:48 pm, in message
<432DDB20.8020901@force-elite.com>, chip@force-elite.com wrote:
> I would like to tag and start a 2.1.8-beta cycle next weekend.
> 
> According to our VERSIONING file, we should remove all modules 
> underneath modules/experimental/ for the 2.2.0 release.  This
currently 
> includes mod_case_filter, mod_charset_lite, mod_example, mod_dbd, and

> mod_filter.  This means we should either declare some of these
modules 
> 'stable', or remove them from the 2.2.x branch until they are
considered 
> stable. The alternative is to change our VERSIONING policy/file. 
Thoughts?
> 
> If there are any fixes you want in 2.1.8, please try to backport them

> from trunk this week.  I believe all the items in the
non-showstoppers 
> patch that was released with 2.1.7 should be committed.  Are there
any 
> other issues people found with 2.1.7?
> 
> The windows build with mod_ldap is still broken.  I believe it is
broken 
> on both trunk and 2.2.x.  Can anyone take a look at fixing this?
> 
> Thanks,
> 
> Paul

Mime
View raw message