httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Colm MacCarthaigh <c...@stdlib.net>
Subject Re: which apr(-util) versions for 2.2.x?
Date Tue, 27 Sep 2005 14:46:39 GMT
On Tue, Sep 27, 2005 at 04:39:19PM +0200, Graham Leggett wrote:
> Joe Orton said:
> 
> > I think it would actually be sensible at this point to require
> > apr/apr-util >= 1.2.0 across the board.
> 
> +1.

+1 

I might be adding >= 1.3.0 dependencies to trunk soon too, in the form
of configurable buffer sizes for various things. Though not planning to
backport to 2.2., but it makes it less of a jump.

-- 
Colm MacCárthaigh                        Public Key: colm+pgp@stdlib.net

Mime
View raw message