httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Colm MacCarthaigh <c...@stdlib.net>
Subject Re: Issues for 2.1.8
Date Tue, 20 Sep 2005 22:05:50 GMT
On Tue, Sep 20, 2005 at 04:58:05PM -0500, William A. Rowe, Jr. wrote:
> And all the more reason they can't exist in stable.  You *CAN'T* change
> the API of any shipped module, because you are forced to bump the module
> major if the resulting change is ABI-incompatible.  That hurts every
> third party installed module, not simply the affected module.

In the caching/event cases, we're talking about behavioural changes.
For filter and dbd you're right though. 

-- 
Colm MacCárthaigh                        Public Key: colm+pgp@stdlib.net

Mime
View raw message