httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Garrett Rooney <>
Subject Re: svn commit: r239318 - /httpd/mod_smtpd/trunk/smtp_core.c
Date Tue, 23 Aug 2005 03:43:29 GMT wrote:
> Author: soc-rian
> Date: Mon Aug 22 20:38:56 2005
> New Revision: 239318
> URL:
> Log:
> Made smtpd_run_queue a RUN_ALL hook (so multiple plugins can handle the message)

This is another example of a change that makes numerous unrelated 
whitespace changes which obscure the actual change in functionality, 
making it difficult to read.  I don't have any particular objection to 
the whitespace changes, but they should have been made in a separate 
commit.  This kind of thing only takes a little bit of effort on your 
part, but it makes it far far easier (and thus more likely) for other 
developers to review the change and verify that it is correct.


View raw message