httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mads Toftum <m...@toftum.dk>
Subject Re: svn commit: r220307 - in /httpd/httpd/trunk/modules: metadata/mod_setenvif.c ssl/mod_ssl.c ssl/mod_ssl.h ssl/ssl_expr_eval.c
Date Tue, 16 Aug 2005 09:44:43 GMT
On Mon, Aug 15, 2005 at 02:36:18PM +0100, Joe Orton wrote:
> OK, hope you had a good holiday.  I wasn't trying to argue about the 
> semantics just to nitpick the naming.  Having "SSL" in the SSLRequire 
> function is redundant, but not in the context of mod_setenvif.  So, my 
> preference is:
> 
>     SSLRequire "committers" in PeerExtList("1.3.6.1.4.1.18060.1");
> 
>     SetEnvIf SSL_PeerExtList("etc") ...
> 
+1 on concept </peanutgallery>

vh

Mads Toftum
-- 
`Darn it, who spiked my coffee with water?!' - lwall


Mime
View raw message