httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brad Nicholes" <bnicho...@novell.com>
Subject Re: util_ldap_cache in 2.0
Date Fri, 15 Jul 2005 00:45:09 GMT
If I recall correctly, it looks like
http://issues.apache.org/bugzilla/show_bug.cgi?id=34209 .  The problem
is that on some systems the default shared memory setting is not
sufficient which ends up causing corruption.

Brad

>>> On Thursday, July 14, 2005 at 2:43:32 pm, wrowe@rowe-clan.net
wrote:
> Does this look familiar to anyone?  I can ask the admin to run
> a rebuild with more diagnostics, but thought this might be a well
> known issue in recent 2.0 releases.  It does seem related to a
> cache-full scenario.
> 
> Bill
> 
> #0  0xb71d8d12 in util_ldap_search_node_free () from
> /opt/covalent/ers/apache/modules/standard/mod_ldap.so
> (gdb) bt
> #0  0xb71d8d12 in util_ldap_search_node_free () from
> /opt/covalent/ers/apache/modules/standard/mod_ldap.so
> #1  0xb71d9732 in util_ald_destroy_cache () from
> /opt/covalent/ers/apache/modules/standard/mod_ldap.so
> #2  0xb71d8b9f in util_ldap_url_node_free () from
> /opt/covalent/ers/apache/modules/standard/mod_ldap.so
> #3  0xb71d9732 in util_ald_destroy_cache () from
> /opt/covalent/ers/apache/modules/standard/mod_ldap.so
> #4  0xb71d9140 in util_ldap_cache_module_kill () from
> /opt/covalent/ers/apache/modules/standard/mod_ldap.so
> #5  0xb7560d91 in run_cleanups () from
> /opt/covalent/ers/apache/lib/libapr-0.so.0
> #6  0xb755fa6c in apr_pool_destroy () from
> /opt/covalent/ers/apache/lib/libapr-0.so.0
> #7  0xb755fa51 in apr_pool_destroy () from
> /opt/covalent/ers/apache/lib/libapr-0.so.0
> #8  0x08073a07 in main ()

Mime
View raw message