httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brad Nicholes" <BNICHO...@novell.com>
Subject Re: Apache 1.3 and NetWare.... build problems...
Date Mon, 16 May 2005 15:42:14 GMT
The documentation has just been updated.  Apache 1.3 for NetWare is a CLib application rather
than LibC.  It was incorrectly referencing the wrong SDK.  You should be downloading and using
the CLib SDK from http://developer.novell.com/ndk/clib.htm  As far as SED goes, I don't know
why the 4.1.4 version wouldn't work.  Once you get the right CLib SDK loaded, I think everything
else will come together.

Brad  

>>> normw@bocnet.com.au Sunday, May 15, 2005 3:09:08 AM >>>
Greetings All,
Had a need to build a local copy of Apache 1.3.33 (source) and after 
setting the env vars as described for NetWare, got the following:

"Unable to locate winsock2.h"

A search found this in \Novell\ws295sdk\include, so I added that to the 
Include path list (solved that),  but now get a problem with the sed 
tool not liking the CL format, the leading ' around the substitute (s) 
command being an unaccepted element. I'm currently using the GnuWin32 
4.1.4 version of sed, after upgrading from 3.02, also without success.

Is the build process described in the 1.3 docs complete(?) and what 
version of sed is used to build the nlm binaries for apache.org ?

TIA,
Regards,
Norm




Mime
View raw message