httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From TOKI...@aol.com
Subject Re: "Supported" Compilers
Date Wed, 23 Mar 2005 12:52:10 GMT

>> Is there a list of "supported" compilers?  I am having to compile using
>> gcc 2.96 and having some wierdness, but works fine on 3.3.  It may be
>> something else with the box, but just wanted to know if there was an
>> "official" list.
>
> wasn't the 2.96 one the redhat special version (known to be weird)?
> nd

Yes. Absolutely. It should have NEVER shipped with any product.
It builds 'bogus' COFF and ELF images yet you will never get one
single warning or error message.

It's trash. Don't use it.

Yours
Kevin Kiley




In a message dated 3/23/2005 11:38:45 AM Central Standard Time, nd@perlig.de 
writes:


> > Is there a list of "supported" compilers?  I am having to compile using
> > gcc 2.96 and having some wierdness, but works fine on 3.3.  It may be
> > something else with the box, but just wanted to know if there was an
> > "official" list.
> 
> wasn't the 2.96 one the redhat special version (known to be weird)?
> 
> nd
> 


Mime
View raw message