httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: [PATCH] fixing broken gnu ld (mis)detection problem
Date Tue, 14 Dec 2004 09:20:26 GMT
At 08:08 AM 12/13/2004, Patrick Welche wrote:

>Is part of the problem automake avoidance? AFAIR httpd just uses
>autoconf and libtool. The other thing is that now that libtool
>has a LT_PREREQ (VERSION) macro, one could set that and no longer
>maintain the special httpd distributed version and support for
>all sorts of old and crufty versions of libtool..

Of course we could do that.

However, it's entirely against the first principal of httpd,
which is that this project builds against more old and crufty
operating systems installs than most utilities, sans 'cat' :)

Seriously, we could target only latest-n-greatest, but that 
goes against the grain of many participants.

Bill


Mime
View raw message