httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Enrico Weigelt <weig...@metux.de>
Subject Problem w/ apache-2.0.52 + php-4.3.9: unresolved symbol ap_loaded_modules
Date Tue, 07 Dec 2004 01:38:39 GMT

Hi folks,


I'm currently trying to get apache-2.0.52 and php-4.3.9 running
together. The httpd has several modules compiled-in and php should
be loaded as .so 

The build works quite fine (well, crosscompiling w/ sysroot does
not work w/ apxs :(( ), but when I try to start httpd with 
the php4 module loaded I get the error:

    undefined symbol: ap_loaded_modules
    
It seems the httpd's symbols are not exported to the php module 
on load. 

How can I fix this ?


cu
-- 
---------------------------------------------------------------------
 Enrico Weigelt    ==   metux IT service

  phone:     +49 36207 519931         www:       http://www.metux.de/
  fax:       +49 36207 519932         email:     contact@metux.de
  cellphone: +49 174 7066481
---------------------------------------------------------------------
 -- DSL ab 0 Euro. -- statische IP -- UUCP -- Hosting -- Webshops --
---------------------------------------------------------------------

Mime
View raw message