httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Erenkrantz <jus...@erenkrantz.com>
Subject Re: [PATCH] fixing broken gnu ld (mis)detection problem
Date Mon, 13 Dec 2004 23:35:38 GMT
--On Monday, December 13, 2004 5:29 AM +0100 Enrico Weigelt 
<weigelt@metux.de> wrote:

>> we don't maintain configure;
> bad enough. an carefully hand-written configure would be much better.

Been there, done that with APACI.  We ain't going back to a hand-written 
configure.

AIUI, your problem is fixed if we roll with current autoconf and libtool 
versions.  I've been using ac 2.59 and lt 1.5.10 for 2.1.x releases - do 
they work for you out-of-the-box?  I don't know of any particular reason 
why we shouldn't do so for new releases of 2.0 as well.  (I think the only 
reason against lt 1.5.x is that it requires a C++ compiler which throws AIX 
and other barebones systems for a curve - don't know if that was fixed...)

HTH.  -- justin

Mime
View raw message