httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From NormW <no...@bocnet.com.au>
Subject httpd-2.1 and apr-?
Date Sun, 21 Nov 2004 03:45:05 GMT
Greetings All,
Just trying to get building back together after the change to SVN and 
find I now get:

Linking Release/aprlib.nlm
### mwldnlm Linker Error:
#   Exported symbol 'APRLIB@apr_poll' cannot be resolved
### mwldnlm Linker Error:
#   Exported symbol 'APRLIB@apr_pollset_destroy' cannot be resolved
### mwldnlm Linker Error:
#   Exported symbol 'APRLIB@apr_poll' cannot be resolved
### mwldnlm Linker Error:
#   Exported symbol 'APRLIB@apr_pollset_destroy' cannot be resolved

Errors caused tool to abort.
make[1]: *** [Release/aprlib.nlm] Error 1
make: *** [srclib\apr] Error 2

In the previous setup, 2.1 came with it's own APR & APR-UTIL hooked onto 
the .\srclib directory, but no such convenience now... what version of 
APR/APR-UTIL should I be using with 2.1 CVS ...er trunk?

TIA,
Norm

Mime
View raw message