httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Querna <c...@force-elite.com>
Subject Re: [PATCH] add ap_brigade_insert_file()
Date Sat, 06 Nov 2004 19:38:33 GMT
Cliff Woolley wrote:
> On Sat, 6 Nov 2004, Justin Erenkrantz wrote:
> 
> 
>>Point to note that if it goes into APR, it'd have to be in APR-util 1.1.  I'd
>>be fine with making httpd depend on 1.1+, but...
>>
>>So, perhaps httpd is 'right' after all.  -- justin
> 
> 
> Well, there's no reason it can't go into apu 1.1 and be "backported" to
> httpd in the meanwhile, if you take my meaning.
> 

Why couldn't it be in an APU-1.0.1 release?

Mime
View raw message