httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Jones <r...@annexia.org>
Subject Re: PCRE in 2.1/2.2
Date Sun, 28 Nov 2004 23:52:24 GMT
On Sun, Nov 28, 2004 at 03:39:33PM -0800, Justin Erenkrantz wrote:
> --On Sunday, November 28, 2004 3:36 PM -0800 Brian Pane <brianp@apache.org> 
> wrote:
> 
> >Meanwhile, now that we have the latest release of PCRE in httpd-2.1, one
> >option would help somewhat would be to backport it into httpd-2.0.
> 
> I doubt we'd be able to maintain binary compatibility if we did that.  So, 
> I'd strongly urge that we don't touch PCRE in 2.0.x.  -- justin

Is this (binary compatibility) really a policy?  The problem right now
is that people are asking to run my software on Apache 2, and I cannot
offer that because my software links with the system PCRE via an
external library dependency.

Rich.

-- 
Richard Jones.  http://www.annexia.org/  http://www.j-london.com/
>>>   http://www.team-notepad.com/ - collaboration tools for teams   <<<
Merjis Ltd. http://www.merjis.com/ - improving website return on investment
http://winwinsales.co.uk/ - CRM consultancy

Mime
View raw message