httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Jones <r...@annexia.org>
Subject pcre symbol issues for apache modules (bug 27550)
Date Fri, 19 Nov 2004 10:44:12 GMT
I'd like to know what can be done to fix bug 27550:

http://issues.apache.org/bugzilla/show_bug.cgi?id=27550

The problem is that modules linked to the system PCRE cause Apache 2.0
to segfault when it starts up.  This affects mod_caml
(http://merjis.com/developers/mod_caml) in particular.  There is a
working patch attached to that bug report, but so far no movement on
getting the patch applied to Apache, or any real reason why it cannot
be applied to Apache.

To add to the discussion of why people are sticking with 1.3, this bug
prevents people using mod_caml from migrating to Apache 2.0.

Rich.

-- 
Richard Jones.  http://www.annexia.org/  http://www.j-london.com/
>>>   http://www.team-notepad.com/ - collaboration tools for teams   <<<
Merjis Ltd. http://www.merjis.com/ - improving website return on investment
Advanced wiki and collab tool - http://sandbox.merjis.com/

Mime
View raw message