httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "V. T. Mueller, Continum" <>
Subject Re: Apache with Security Processor - Interesting
Date Wed, 20 Oct 2004 08:56:45 GMT
On Donnerstag, 14. Oktober 2004, Joe Orton wrote:
> The key questions are what OS are you using, and do you have a driver
> for the card which supports the /dev/cryptonet interface?  The BCM 5820
> card works fine in Linux if you have an appropriate driver, I don't know
> about other OSs, probably OpenBSD is fine too.  But you need to get the
> whole stack working properly: kernel driver, userspace tools, OpenSSL
> ENGINE support if necessary, build mod_ssl with
> -DSSL_EXPERIMENTAL_ENGINE, then configure with "SSLCryptoDevice ubsec".

The rainbow swift (now safenet cryptoswift) is available for
HP-UX and most other decent OSs, yet OpenBSD ist not listed
on their webpage. AFAIK there *is* support for the rainbow
in OpenBSD, though.


V. T. Mueller
Continum AG
Wentzinger Strasse 7a
79106 Freiburg i. Br.
Tel.: +49 761 479409 70
Fax.: +49 761 479409 33

View raw message