httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Trawick <traw...@gmail.com>
Subject Re: Apache 2.0.51 util_ldap
Date Fri, 17 Sep 2004 14:31:54 GMT
one possibility is to apply the security patches you need to 2.0.50

see http://apache.towardex.com/httpd/patches/apply_to_2.0.50/

the descriptions of the vulnerabilities at http://httpd.apache.org/
indicate which components are affected; note that CAN-2004-0786
applies to all configurations; I have seen a suggestion that it
affects IPv6 setups only, but that is not the case

Mime
View raw message