httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <siba.d...@wipro.com>
Subject Installation of Apache 2.0 on Linux with SSL support is failing
Date Fri, 03 Sep 2004 11:02:42 GMT


Hi ,

I am trying to install apache 2.0.50 on Linux. Since I read is somewhere
that the current version doesn't require Open ssl. I gave in option

./configure --prefix=/home/siva/apache --enable-so --enable-cg i
--enable-info --enable-rewrite --enable-speling --enable-usertrack
--enable-deflate  --enable-ssl --enable-mime-magic

to configure

and then

make.


The make command is failing saying that it wasn't able to find
libcrypto.


Previously when I was trying to install apache 1.3.X I used to build
open ssl separately and hence the libcrypto used to be there in the root
open ssl folder.

How should I install the same on apache 2.0?

Do I need to build open ssl also ?


Do reply


Thanks in advance

shiva




Confidentiality Notice

The information contained in this electronic message and any attachments to this message are
intended
for the exclusive use of the addressee(s) and may contain confidential or privileged information.
If
you are not the intended recipient, please notify the sender at Wipro or Mailadmin@wipro.com
immediately
and destroy all copies of this message and any attachments.

Mime
View raw message