httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chip Cuccio <chips...@norlug.org>
Subject Re: 2.0.52-rc1 CANDIDATE tarballs available for testing
Date Sat, 25 Sep 2004 14:53:54 GMT
* William A. Rowe, Jr. <wrowe@rowe-clan.net>
  |__ Thu, Sep 23, 2004 at 06:43:55PM -0500:
> 
> Please see http://httpd.apache.org/dev/dist/ for the current
> httpd 2.0 release candidate.  Among other items noted in
> the CHANGES file, this candidate contains the patch for the
> CAN-2004-0811 (cve.mitre.org) flaw in the processing of 
> Satisfy directives, a bug introduced in 2.0.51.

Works/builds fine on on;

    - Red Hat Linux 7.2, 7.3, 8.0, 9.0
    - Fedora Core 1 & 2 Linux
    - Red Hat Enterprise Linux 2.1 (Thanks for testing 3.0, Graham L.)
    - Slackware Linux 8.1, 9.0, 9.1, 10.0, and '-current'

+1
Thanks.

-- 
Chip Cuccio                    |  <chipster@norlug.org>
NORLUG Sysadmin & Webmaster    |  <http://norlug.org/~chipster/>
Northfield Linux Users' Group  |  Northfield, Minnesota USA


Mime
View raw message