httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject Re: proxy enabled apache1.3.31
Date Wed, 11 Aug 2004 01:18:53 GMT

On Tue, 10 Aug 2004, g g wrote:
> I am trying to install apache 1.3.31 with proxy module enabled. I am
> using following option to configure the apache 1.3.31 on aix 5.1 m/c:
>
> ./configure --prefix=<path of apache> --enable-module=so
> --enable-module=proxy
>
> After installation there is no LoadModule directive for mod_proxy in
> httpd.conf. Also there is no mod_proxy.so file under apache
> installation.

This question should be directed to the users@httpd.apache.org mailing
list, not the dev list.

(Hint: mod_proxy is statically compiled in the above configure command.
You'll see it with httpd -l.)

Joshua.

Mime
View raw message