httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roy T. Fielding <>
Subject Re: [PATCH] mod_cache fixes: #9
Date Tue, 03 Aug 2004 00:11:04 GMT
On Monday, August 2, 2004, at 10:55  AM, Justin Erenkrantz wrote:
> Avoid confusion when reading mod_cache code.  write_ and read_ often 
> imply
> network code; save_ and load_ are more understandable prefixes in this 
> context.

Hmm, IIRC, "load"ing a cache means writing to it, not reading from it.
Why not just change them to "cache_write" and "cache_read"?
Or "store" and "recall"?

Kudos on the other changes -- those are some significant improvements.


View raw message