httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tair-Shian Chou" <tair-shian.c...@hp.com>
Subject RE: FW: Bug in AuthLDAPURL?
Date Fri, 16 Jul 2004 23:56:25 GMT
Yes, it works.  I thought I tried with double quotes.  My mistake.

Thanks,

Chou
> -----Original Message-----
> From: Brad Nicholes [mailto:BNICHOLES@novell.com] 
> Sent: Friday, July 16, 2004 3:59 PM
> To: MATHIHALLI,MADHUSUDAN (HP-Cupertino); dev@httpd.apache.org
> Subject: Re: FW: Bug in AuthLDAPURL?
> 
> 
>   This does work according to what the documentation says but 
> you must surround the LDAP URL with double quote as Graham suggested
> 
>  AuthLDAPURL "ldap://ldap1.airius.com 
> ldap2.airius.com/ou=People,o=Airius"
> 
> Otherwise Apache will interpret the space between the host 
> names to be two different parameters.
> 
> Brad
> 
> Brad Nicholes
> Senior Software Engineer
> Novell, Inc., the leading provider of Net business solutions 
http://www.novell.com 

>>> madhum@hp.com Friday, July 16, 2004 11:15:32 AM >>>
[Forwarding on behalf of Tair-Shian Chou who has problems getting his mail
through to dev@httpd list]

-Madhu

-----Original Message-----
From: Tair-Shian Chou [mailto:tair-shian.chou@hp.com] 
Sent: Thursday, July 15, 2004 3:10 PM
To: 'dev@httpd.apache.org'
Subject: FW: Bug in AuthLDAPURL?


Hi Graham,

I did try that and it did not work. 

Thanks,

Chou

> -----Original Message-----
> From: Graham Leggett [mailto:minfrin@sharp.fm]
> Sent: Wednesday, July 14, 2004 4:51 PM
> To: dev@httpd.apache.org 
> Subject: Re: Bug in AuthLDAPURL?
> 
> 
> CHOU,TAIR-SHIAN (HP-Cupertino,ex1) wrote:
> 
> > AuthLDAPURL ldap://ldap1.airius.com ldap2.airius.com/ou=People,
> > o=Airius require valid-user
> > 
> > When I try  the above AuthLDAPURL example given in "Apache Module
> > mod_auth_ldap" document with 2.0.50, I get the following error:
> > 
> > Syntax error on line 19 of /opt/hpws/apache/conf/ldap.conf:
> > AuthLDAPURL takes one argument, URL to define LDAP connection.
> 
> Can you try surrounding the ldap url with quotes and see if it fixes

> this? (If so, the docs are wrong).
> 
> Regards,
> Graham
> --
> 


Mime
View raw message