httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Curt Zirzow <>
Subject Re: [PHP] building php5.0 as an apache module, with mysqli functionality
Date Mon, 19 Jul 2004 02:23:23 GMT
* Thus wrote bruce:
> hi...
> this is cross posted to a number of lists as it seems to touch on all the
> apps...

Please don't do this.

> i'm trying to use the following "configure"
> ./configure  --with-apxs2=/usr/sbin/apxs --with-config-file-path=/etc --with
> -mysql=/usr/include/mysql  --with-mysqli=/usr/local/mysql/bin/mysql_config -
> -with-ldap --with-pgsql

If you read the installation at, you can not
include two versions of mysql and mysqli client libraries.

> the issue i'm having is that i can't get make portion to work without
> returning "multiple define" errors like
> [root@lserver2 php-5.0.0]# make
> /bin/sh /usr/src/php-5.0.0/libtool --silent --preserve-dup-deps --mode=link
> [snip way to much output ]

Can you compile mysql without mysqli and vise versa without

First, let me assure you that this is not one of those shady pyramid schemes
you've been hearing about.  No, sir.  Our model is the trapezoid!

View raw message