httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andre Schild" <A.Sch...@aarboard.ch>
Subject Antw: Re: mod_ldap & Win32
Date Fri, 04 Jun 2004 15:33:07 GMT
Hello,

I too have downloaded the most current SDK available, but it still crashes.
On what Windows are you running the apache server ?

Any chance you could send me your mod_ldap.so & util_ldap.so for windows ?
So I can compare/test them with my modules ?

André



>>> jessh@ptc.com 04.06.2004 17:08:21 >>>
Hmmm....  We've had no such problems on 2.0.48 or 2.0.49 on Windows.

We did have such problems attempting to build against any Microsoft SDK 
prior to the Spring 2003 update, however....

Now we just have this problem on UNIX with mod_worker.

Andre Schild wrote:

>Hello,
>
>is anyone using the mod_ldap module on win32 platform ?
>We have used it up to build 2.0.48 with (almost) no problems.
>
>But we can't get the mod_ldap from 2.0.49 or from the 2.1 to work.
>
>The problem is, that apache.exe will crash on the first request
>who actually does a authentication via LDAP.
>
>There is a bug filed in bugzilled for this, but perhaps someone 
>else has a workaround.
>
>We have tested it on Windows 2000 & on NT 4.0, but it fails on both.
>
>André
>
>
>  
>



Mime
View raw message