httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abhishek Khandelwal <akhan...@spikesource.com>
Subject Not able to start httpd
Date Mon, 21 Jun 2004 23:54:43 GMT
I am running Red hat 9.3 linux version 2.4.20-8 and using apache httpd
version 2.0.49

I am not able to start httpd server.
Getting the following error message :
[error] (38)Function not implemented: Cannot create SSLMutex

I guess its related to some kind of mismatch in the libraries.
Everything works fine for Fedora core 1 linux version 2.4.22-1.2115.nptl

Any idea what to do regarding this.
I saw the apache bug-list and looks like this bug was closed and fixed
in version 2.0.49

Abhishek


Mime
View raw message