httpd-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From The Doctor <doc...@doctor.nl2k.ab.ca>
Subject Re: 2.0.49 (rc2) tarballs available
Date Mon, 15 Mar 2004 02:32:01 GMT
On Sun, Mar 14, 2004 at 05:18:19PM -0700, The Doctor wrote:
> On Sun, Mar 14, 2004 at 04:04:31PM +0000, Joe Orton wrote:
> > On Sun, Mar 14, 2004 at 07:22:24AM -0700, The Doctor wrote:
> > > Failure again on BSD/OS 5.1
> > 
> > It seems libtool does not know how to build shared libraries on BSD/OS
> > 5.x; try editing srclib/apr/configure and search'n'replace the places
> > where it says "bsdi4" to read "bsdi5".  (this is clearly not a
> > regression since 2.0.48)
> > 
> > Using all static modules and libraries might work; try passing
> > --disable-shared to configure.
> >
> 
> We need to replace bsdi4 with bsdi .  That being said, mod_expires tend to 
> fail .
> 
> Any chance for an rc3?
>  
> > joe
> 

And in bsd/os 5.1 we have

Syntax error on line 252 of /var/www/conf/httpd.conf:
Cannot load /usr/libexec/apache/mod_expires.so into server: /usr/libexec/apache/mod_expires.so:
Undefined PLT symbol "ap_hook_insert_error_filter"

Next fix for RC3?

-- 
Member - Liberal International	On 11 Sept 2001 the WORLD was violated.
This is doctor@nl2k.ab.ca	Ici doctor@nl2k.ab.ca
Society MUST be saved! Extremists must dissolve.  
Time to see the eternal relegation of Man U, Liverpool, Everton and Millwall

Mime
View raw message